Petit probleme plugin serveur

Aller en bas

Petit probleme plugin serveur

Message  Maxime le Dim 18 Sep - 8:32

J'ai installé le plugin advanced mob , mob déguise et plein d'autre et en 1.8 il fonctionne pas et quand je me remet en 1.7.3 ou ça fonctionnait ça ne fonctionne pas aussi :triste: Merci de m'aider Cordialement.

Maxime

Messages : 13
Date d'inscription : 11/09/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Petit probleme plugin serveur

Message  Kaaji le Dim 18 Sep - 13:05

C'est normal !
Il faut que tu attendes que le CraftBukkit soit compatible en 1.8, et que tu télécharge sa dernière version.
(recommanded Builded) ici : Get CrafBukkit
Actuellement il est en Version #1060 pour 1.7.3 et non pour 1.8 !
Quand il sortira, il faudra donc que tu remplace l'ancien "craftbukkit-0.0.1-SNAPSHOT.jar" (dans C:/Minecraft/ sur ton serveur) par le nouveau que tu auras téléchargé, sans quoi le serveur ne peut pas fonctionner sous 1.8 avec des plugins.

Pour l'instant il ne l'ont pas encore configurer, il va falloir que tu joue en 1.7.3 en attendant :sourire:
Je posterai quand ils l'auront mis à jour. :wink:

Si tu veux jouer en 1.8 multi en attendant la sortie du Bukkit, il va falloir supprimer ton CraftBukkit et donc jouer sans les plugins.


Kaaji
Admin

Messages : 127
Date d'inscription : 02/09/2011
Age : 24

Voir le profil de l'utilisateur http://minearts.frenchboard.com

Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum